Extra stuff for RacyPy2

PETS

Pets are easily installed packages for Puppy Linux. Just click the link and choose open with PetGet.

Enjoy!

Scratch-1.4


Lua-5.2.0


Ruby-1.9.3

I don’t know a huge amount  about Lua and Ruby, but these websites should get you started.

Lua

Ruby

 

If you are using RacyPy and need some help with general Puppy Linux stuff, the forum here is great.

antiloquax

Tags:

One Response to “Extra stuff for RacyPy2”

  1. scurl Says:

    i know this is a pretty old post, but thank you! that scratch .pet made my kid’s day! works great with XOpup 2.2 (puppy 5.1.1 based, made to run on the OLPC)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: